ryg

Помогите, не загружается macbook pro 13 после восстановления из time machine

1 сообщение / 0 новое
Faraday
Помогите, не загружается macbook pro 13 после восстановления из time machine

имеем: macbook pro 13 md102 1278 2012 года 10.10.5 на ssd 120gb диске (на штатном месте) и домашняя папка пользователя на втором HDD 500gb (через оптибай, вместо двд) все это дело периодически копировалось с помощью time machine на внешний HDD все эти годы система работала как часы, ни единого косяка, но пару дней назад что-то пошло не так, а именно - умер HDD 500gb и шлейф к месту штатного диска. заменил шлейф на новый и HDD 500gb на HDD 750gb, поставив его на штатное место (для оптибай он чутка толстоват и давит на клавиатуру), а ssd 120gb поставил в оптибай. все это дело форматнул (назвав диски так же как и было до сбоя), подключил диск с time machine, загрузившись с него, выбрал нужную дату с копией и включил восстановление. по завершению восстановления, time machine сообщила об удачном завершении и перезагрузилась. и вот тут началось самое ужасное, полоса загрузки доходит ровно до середины и все, больше ничего не происходит и система не грузится! если ставить систему чистую, то проблем не возникает и все работает как надо, но хотелось бы чтоб было как раньше, со всеми настройками интерфейса и установленными программами. через ассистента миграции копируются только программы, потому как папка пользователя в time machine находится на "другом диске", поэтому он ее даже не копирует =( попробовал поставить чистую систему на другой внешний ssd 128gb диск, загрузаюсь с него, все отлично, но вижу что на ssd 120gb данные успешно восстановлены, а на HDD 500gb вообще ничего нет, соответственно и папка пользователя не восстановлена. попробовал зайти в time machine и восстановить ее оттуда напрямую, но восстановив 100gb из 190gb, вылетает сообщение о невозможности продолжить копирование какого-то файла, которого я там даже не нахожу. фото прилепил. при загрузке с cmd+v данные на фото прилагаю что сделать для полноценного восстановления системы из time machine??? ПОМОГИТЕ пожалуйста, уже третий день мучаюсь и все безрезультатно.

 
если поставить систему в чистую, а потом в ней в настройках указать путь к папке прльзователя на тайм машин - то система загружается, все настройки восстанавливаются, все данные читаются, только нет программ и всего того, что на диске с системой на тайм иашин. как можно клонировать отдельно папки с тайм машин, кроме как средствами самой тайм машин? или хотя бы как можно поменять путь к папке пользователя в системе, не загружая эту самую систему?